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1 Year End Questions - General

Q1. Can users be in the system when performing year end?
A2. It is strongly recommended that no users are in the system when performing a year end Process.

Q2. Can budgets be imported before the year end and also can Management Reporter reports
be changed to show these figures?

A2. Yes budgets can be imported before year end and also Management Reporter can be changed to
look at the budget rather than the actual

Q3. What is the year end process for Microsoft GP Project Accounting?
A3. There is no year-end process for Microsoft GP Project Accounting.

Q4. | need to run year-end closing for 4 companies. Do users have to be out of all companies
when running this - or just the company that the year-end is being run in at the time?

A4. The users only have to be out of the company that you are running the year-end process in.
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2 Receivables Management

Q1. Must | run the Receivables Management year end routine at the year end?

A1. No, the receivables year end is not run for a particular year, it runs up to the current date, i.e.
today’s date. It is not a requirement to close this sub-ledger if you do not use the information in the
Customer Summary enquiry window.

Q2. Must | run the Receivables Management year end routine before | enter receivables
transactions in the new financial year?

A2. No, you can post to the new-year before receivables year end is run. Only thing to consider is the
YTD field in the Customer Summary Enquiry window could be inaccurate. (See receivables manual for
more details)

Q3. Can the Receivables Year-End Closing Report be reprinted after the year-end close has
been completed?

A3. No, this report can only be printed at the time of the year-end close. There is no way to reprint it
again later.

Q4. Do we have to run a check links and reconcile routine on the sales series?

A4. These routines are recommended.
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3 Payables Management

Q1. Must | run the Payables Management year end routine at the year end?

A1. No, the Payables year end is not run for a particular year, it runs up to the current date, i.e. today's
date. It is not a requirement to close this sub-ledger if you do not use the information in the Creditor
yearly summary enquiry window.

Q2. Must | run the Payables Management year end routine before | enter payables transactions
in the new financial year?

A2. No, you can post to the new-year before payables year end is run. Only thing to consider is the
YTD field in the Creditor yearly summary enquiry window could be inaccurate. (See payables manual
for more details)

Q3. Can the Payables Year-End Closing Report be reprinted after the year-end close has been
completed?

A3. No, this report can only be printed at the time of the year-end close. There is no way to re-print
this report.

Q4. Do we have to run a check links and reconcile routine on the payables series?

A4. These routines are recommended.
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4 Inventory Control

Q1. Must | run the Inventory year end process at Year end?

A1. No, it is not a requirement to close this sub-ledger if you do not use the information in the Item
History window.

Q2. Must I run the Inventory year end routine before | enter inventory transactions in the new
financial year?

A2. Itis recommended that the Inventory Year End routine process is run before transactions are
entered in the new financial year. If this is not done the information on the Item History (Inventory >
Cards > History) will not be correct. If you do not use the information in the Current Year and Last
Year columns on this field then it is not necessary to close inventory before new inventory transactions
are entered.

Q3. Will marking to remove Discontinued Items on the Inventory Year End Closing window
remove the history for these items?

A3. Yes, the system will automatically remove both transaction and distribution history for these items.
Normally, you would not be able to delete these items manually unless you first removed the
transaction and distribution history through the Remove Transaction History utility (Inventory >
Utilities > Remove Transaction History).

Q4. When performing the Inventory Year End Closing routine (Inventory > Routines > Year-End
Close), | choose Discontinued Items for my Remove option however, the discontinued items did
not get removed. Why?

A4. If any of the discontinued items are components of kits, they will first need to be removed as
components of the kits. You can use the Component Report (Inventory > Reports > Items > Kit List)
to identify the components. To remove the item from the kit you need to use the Item Kit
Maintenance window (Inventory > Cards > Kits). Select the kit item and find the discontinued item
component. Highlight the item, and choose Edit > Delete Row to remove it as a component and save
the changes.

Next, check if the items are finished goods or components of bills of materials:

A) The BM Component Where-Used Report (Inventory > Reports > Setup > Component Where Used)
can be used to identify which discontinued items are components of bills of materials. In the report
option, all Bill and Component Statuses should be checked: Active, Pending, and Obsolete.

If any of the discontinued items are components of a bill of materials, the components need to be
removed from the bills. This is true for all Statuses of the bills and components, including Active,
Pending, and Obsolete. The components can be removed by going to Inventory > Cards > Bill of
Materials, select the bill and the

status and then find the component in the scrolling window. Click in the line, and choose Edit >
Delete Row from the menu bar and save the changes.

Version 1.0 29 June 2015 Page 6 of 14
© Copyright Professional Advantage 2015




@pro]‘essional

advantage

B) The BM Bill of Materials Report (Inventory > Reports > Setup > Single-level Bill of Materials) can be
used to find which discontinued items are bills of materials. In the report option, all Bill Statuses
should be checked: Active, Pending, and Obsolete.

If any of the discontinued items are bills of materials, the bill needs to be deleted. This is true for all
bill statuses, including Active, Pending, and Obsolete. The bill can be deleted by going to Inventory >
Cards > Bill of Materials, select the bill and the status, then click Delete and confirm.

Q5. | am trying to do a year-end close in Inventory and the following message appears: ‘This
process can not be run while invoices are being posted’. There are no invoices being posted.
What can | do?

A5. Get ALL users out of Dynamics GP and run the following delete statements in Query Analyser:
USE TEMPDB

GO

DELETE DEX_LOCK

DELETE DEX_SESSION
USE DYNAMICS

GO

DELETE ACTIVITY

DELETE SY00800

DELETE SY00801

Q6. How is the average cost of an item updated throughout the year and during the year-end
closing process when using the average perpetual method of costing?

A®b. If you are using the average perpetual costing method, all receipts for each item will be averaged
to determine the average cost. Even if quantities are sold, the average does not change until another
purchase receipt for the item is posted to the Inventory Purchase Receipts file. The year-end closing
process does not change the average cost, but it will remove the purchase receipts that have been
completely sold. The next time a receipt is entered, the average cost will be revalued with the receipts
that remain in the Inventory Purchase Receipts File.

Q7: Can the Inventory Year-End Closing window (Inventory > Routines > Year-End Close) be
used throughout the year to update the standard cost of items if using the periodic valuation
method?

A7: This is not recommended because the beginning quantity field is updated during the year-end
closing process. This would make that field incorrect on reports such as the Turnover Report.
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5 Fixed Assets Management

Q1. Must | run the Fixed Asset year end routine before | enter transactions in the new financial
year?

A1. No, Fixed Assets year end closing can be run at a later date. However, you will not be able to run
depreciation for the new financial year until this procedure has been run.

Q2. Must | run the Fixed Asset Year End Closing routine for all Asset Books at the same time?

A2. No, you can run the Year End Closing routine on your books at different times. However, you will
not be able to run depreciation in the book for the new financial year until this procedure has been
run.

Q3. Can fixed assets module be closed off before any other modules?

A3. Yes. The only module you need to consider closing before Fixed assets is Payables
Management to ensure all transactions coming from Payables have been capitalised in the Fixed
Assets system (if you are using the interface from purchasing to FA).

Q4. Can | undo an asset that’s been retired in the previous financial year?

A4. No, the system allows you to retire an asset as of a prior fixed assets financial year, but it does not
allow you to undo retirement as of a prior fixed assets financial year. See attached workaround for
this.

=

Fixed Assets
Retire.doc

Q5. | processed the Fixed Assets Year-End routine and have run depreciation in the new year. |
noticed that the depreciation is highly overstated and some of my assets have a negative Net
Book Value. Why is the system calculating so much depreciation?

A5. This will happen if the year was closed and the assets were not depreciated through to the very
last day of the financial year. For example, if the financial year is a calendar year (January 1 -
December 31) and the assets were depreciated through

December 28 when the year was closed, depreciation will be incorrect the next time it is run. The
system does not recalculate the yearly rate when the year-end routine is performed; therefore, it will
take a full year's worth of depreciation (the yearly rate currently on each asset) in the last few days
remaining in the previous year (December 29— December 31). If there are assets near the end of their
original life, it can cause the Net Book Value to go negative as well.

There are a couple of solutions available if this situation is encountered. The first (recommended)
solution would be to restore the data from a backup, run depreciation through the very last day of the
year, and perform the year-end procedure. The other solution would be to reset life on all of the
assets. However, if amounts have ever been plugged for YTD and LTD Depreciation on the assets,
resetting the life would change those amounts and the end result may be different. This will cause
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inconsistencies between the Fixed Asset module and the General Ledger which would need to be
accounted for.

Q6.Instead of going through the year-end routine for Fixed Assets, | manually changed the
Current Financial Year field in the Book Setup window to the next year. Do | need to go back
and run the year-end routine or can | continue processing activity in Fixed Assets for the new
year?

A6. No, the year-end routine needs to be run. If it isn't, then the YTD Depreciation Amount will be
overstated on any report that includes assets that were retired or fully depreciated in the previous
year. When the year-end close is not performed, the YTD Depreciation amounts will not be removed
(zeroed out) so they will be incorrectly included on the reports for the new year. To fix:

i) If no activity (additions, changes, transfers, retirements, and/or depreciation) have
been run for the new year, the Current Financial Year field in the Book Setup window
can be changed back to the previous year and the year-end routine can be processed.

ii) If activity (additions, changes, transfers, retirements, and/or depreciation) have been
run for the new year, restore the data from a backup and proceed with the year-end
close routine.
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6 General Ledger

Q1. Does the Year End Closing have to do be done right at year end?

A1. No the General Ledger Year End Closing is date sensitive and does not have to be run right at
year end. You can start entering transactions in the new financial year. However, beginning balances
for the new financial year will not be shown until you run the year end routine.

Q2. How do | setup my next financial year in order to begin processing in the next financial
year?

A2. To setup your next financial year follow these steps:

Go to Administration > Setup > Company > Financial Periods. If the year you want is not in the
Year drop down box, enter that year; make sure the number of periods, the first day and the last
day are correct for the year and then select Calculate.

Check that the begin date for each of the periods is correct.

At this point you can change the Period Name from Period 1 to a more descriptive name if you
require.

Select OK

You can now select the Tax Periods button and do the same for your tax year.

Q3. Can | post adjusting entries to a closed year?

A3. Adjusting entries that need to be made after the close of the year can be made and posted to the
most recent closed year. Make sure Allow Posting to History and Maintain History are marked in
General Ledger Setup (Financial > Setup > General Ledger). If an entry is posted to the closed year, a
second entry will automatically be made at that time to update the beginning balances that were set
up for the new-year during the Year End Close. You can only post to into the closed year if the
financial period 12 is open in the closed year. Also, you can only post back to the most recent
historical year.

The following is an example of posting an adjusting entry after closing the financial year.
Example of Adjusting Entry:
20/6/13 Administration Expenses $500.00

Cash $500.00

Example of Posting Journal:

20/6/13 Administration Expenses $500.00

Cash $500.00
30/6/13 Retained Earnings $500.00

Cash $500.00
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Q4. | have these Retained Earnings Accounts setup in my Chart of Accounts:
100-3300-00 Retained Earnings Division 100
200-3300-00 Retained Earnings Division 200
300-3300-00 Retained Earnings Division 300
How can | close my net income/ loss to the appropriate retained earnings accounts?

A4. This can be done with the use of Divisional Retained Earnings accounts on the General Ledger
setup window (Financial > Setup > General Ledger). Marking this checkbox allows you to divide the
net income or net loss amount among two or more retained earnings accounts. Segments are used to
determine how the retained earnings will be divided.

Select the segment that you want to use to identify between the accounts and which retained
earnings account they are closed to (In the above example this would be the Division specified in
Segment 1). Then in the Account field select one of your Retained Earnings accounts (In the above
example this would be 3300).

The other retained earnings are determined by substituting the specified segment into this account
format.

Q5. What happens to Unit Accounts during a Year-End Closing?

A5. Unit Accounts now have the option when you set them up to either Clear the Balance during a
year end close, or to have the balance brought forward. To set this up go to Financial > Cards > Unit
Account and select or deselect the “Clear Balance During Year-End Close” option.

Q6. The following alert message appears when | attempt to close the year in General Ledger: ‘Sorry,
another user is closing the year'. No one else is closing the year. What should | do?

A6. The following SQL script needs to be run from within Query Analyser. ALL users must be out of the
system:

USE TEMPDB
GO
DELETE DEX_LOCK
DELETE DEX_SESSION
USE DYNAMICS
GO
DELETE ACTIVITY
DELETE SY00800

DELETE SY00801
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Q7. | started the Year End Close process in General Ledger and a warning message appears. It
says ‘A single-use batch or quick journal transaction has not been posted yet. Do you wish to
continue closing?” What should | do?

A7. This message appears if you have unposted batches in General Ledger. If the batches need to be
posted before closing the Year End, choose Cancel. Then go to Financial > Transactions > Batches and
post the batches. If the batches do not need to be posted before closing the Year End, choose
Continue.

NOTE: A reason you may not want to post the batch is that it contains transactions for the new
financial year.

Q8. | am performing the Year End Close in General Ledger and it appears to be hanging at 50%.
It looks like my workstation has locked up. What should | do?

A8. If your Year to Date Transaction Open file is large, if may take a while for the Year End Closing
procedure to complete. If your hard drive is still processing, it is not locked up and you should leave it
running. If you hard drive is not processing you should restore a backup, do File Maintenance on all
files in the Financial series (File > Maintenance > Checklinks; Series: Financial) and start the Year End
Close again.

Q9. If an adjustment is posted to a closed year, can | print a corrected Trial Balance for that
year?

A9. Yes, setup a new Report Option for the Trial Balance (Financial > Reports > Trial Balance). Change
the Year to History and choose the closed year. The Historical Trial Balance will include any
adjustments posted to the closed year.

Q10. After closing the Year End | have found that | had an account setup with the incorrect
Posting Type. What are the implications of this and how can | correct it?

A10. The implication is that your beginning balances for the new financial year will be incorrect for
that account. See the attached document for how to correct this situation.

o

Changing Account
Posting Type after Gl

Q11. | am missing a profit and loss account after running the year end close. Why?

A11. During the year end close process accounts will be removed if they fit the criteria for deleting a
posting account. The account cannot have a balance, current activity, account history, or transaction
history. If this is the case and the account is marked as inactive under Financial > Cards > Accounts,
then the account will be removed.

Q12. How large will my transaction log be when | run year end?

A12. To find the size that the transaction log will be for a year end close process, you need to find the
number of records that are going to move the Year to Date Open table to the Account Transaction
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History table. To do this, run the following SQL statement in Query Analyser on the company
database:

select ((count(*)/1000)*2 + 50)

as 'MB needed for Year End’

from GL20000

where OPENYEAR = XXXX
(where the XXXX is equal to the four digit year that is being closed)
Make sure you have enough available space for the process to complete.

Q13. | have a Recurring Batch in General Ledger. If | reset my next journal number during the
Year End Close, what will happen to my Recurring Batches?

A13. The Recurring Batch will maintain its journal numbers. If you want to change the journal number
of the Recurring Batch, the batch must be deleted and reentered with the journal number you want.
Remember, you can not have duplicate journal numbers in the same year, with the exception of
recurring batches.

Q14. We just closed the year, now looking at the GL Trial Balance the ending balance for the
last year does not equal the beginning balance for the current year. Why?

A14. You will need to re-create your Financial Period Setup File. To do this, see the attached
document. If the balances are still incorrect after following this procedure we would recommend
restoring to a backup before the year end process was run.

o

Recreating Fiscal
Period Setup.doc

Q15. Must | perform the sub-ledger year end closing routines before I close the General Ledger
year end routine?

A15. No, it is not a requirement of Microsoft Dynamics GP that the sub-ledgers be closed before the
General Ledger year end is run. Please see details in the sub-ledger year end routines for more
information about why you may want to close these first.

Q16. | am attempting to close the year in General Ledger and received the following error
message: "Retained Earnings Account Not Found."

A16. When closing to Divisional Retained Earnings accounts, be sure you have a Retained Earnings
account set up for each Division, even if those accounts do not have a current balance. Dynamics GP
has to see a Retained Earnings account for each Division, otherwise, the Year -End closing process will
not be completed.

Version 1.0 29 June 2015 Page 13 of 14
© Copyright Professional Advantage 2015




@pro]‘essional

advantage

To determine which accounts have not been created run the attached SQL script from SQL Query
Analyser against the Company database

NOTE: Before running this script the field XXXX must be replaced with the account number that is
being used for the retained earnings accounts. This can be found under Financial > Setup > General
Ledger. This will display the segments that do not have a retained earnings account setup.

Retained Earnings
Accounts.sq|

Q17. Must | specify a Posting Account for the Retained Earnings Account on the General Ledger
Setup (Financial > Setup > General Ledger) window?

A17. The retained earnings account that you specify can either be a Posting Account or a Fixed
Allocation account that has postings accounts as it distribution accounts.

Q18. Why does the Last Closing Date field on the Year End Closing window (Financial >
Routines > Year End Closing) represent? Should | be concerned that this is not a date in my
historical year?

A18. The date in this field represents the system date when the year-end closing was performed. It is
not necessary to change your system date when running the Financial Year End close as this routine is
date sensitive. This will not cause any problems when next closing your year, Microsoft Dynamics GP
will only look at the Year specified on this screen and this is the Financial Year that will be closed.

Q19. How do | create a period 13 for adjustments entries after the year end has been
completed?

=

adding the 13th

A19. period.doc
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